[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

noarch packages that arent applicable for ppc?



    How do I get a noarch package to stay out of the PPC repo?

    I just added firmware-tools and firmware-addon-dell to FC6/7 and then got
the broken dependencies message this morning for firmware-addon-dell. The
firmware-addon-dell package is pure python, and thus noarch. It has a
dependency on libsmbios-bin, as it runs a couple of binaries and interprets
their output. Libsmbios is ia64/ix86/x86_64 only as other arches do not
have the DMI BIOS tables.

--
Michael
    


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]