[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras - 2007-03-19



New report for: rpm AT greysector.net

package: openbabel - 2.1.0-0.2.b6.fc7.i386 from fedora-extras-development-x86_64
  unresolved deps: 
     libinchi.so.0

package: openbabel - 2.1.0-0.2.b6.fc7.i386 from fedora-extras-development-i386
  unresolved deps: 
     libinchi.so.0

package: openbabel - 2.1.0-0.2.b6.fc7.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libinchi.so.0

package: openbabel - 2.1.0-0.2.b6.fc7.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libinchi.so.0()(64bit)


======================================================================
Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        pdftk - 1.41-3.fc7.i386    (19 days)
        pdftk - 1.41-3.fc7.ppc    (19 days)
        pdftk - 1.41-3.fc7.x86_64    (19 days)

    dcbw AT redhat.com
        csound - 5.03.0-9.fc7.i386    (101 days)
        csound - 5.03.0-9.fc7.i386    (101 days)
        csound - 5.03.0-9.fc7.ppc    (101 days)
        csound - 5.03.0-9.fc7.x86_64    (101 days)
        csound-python - 5.03.0-9.fc7.i386    (101 days)
        csound-python - 5.03.0-9.fc7.ppc    (101 days)
        csound-python - 5.03.0-9.fc7.x86_64    (101 days)

    enrico.scholz AT informatik.tu-chemnitz.de
        tor-core - 0.1.1.26-3.fc7.i386    (8 days)
        tor-core - 0.1.1.26-3.fc7.ppc    (8 days)
        tor-core - 0.1.1.26-3.fc7.x86_64    (8 days)

    foolish AT guezz.net
        flac123 - 0.0.9-1.fc7.i386    (32 days)
        flac123 - 0.0.9-1.fc7.ppc    (32 days)
        flac123 - 0.0.9-1.fc7.x86_64    (32 days)

    ifoox AT redhat.com
        libreadline-java - 0.8.0-13.fc6.i386    (98 days)
        libreadline-java - 0.8.0-13.fc6.i386    (98 days)
        libreadline-java - 0.8.0-13.fc6.ppc    (98 days)
        libreadline-java - 0.8.0-13.fc6.x86_64    (98 days)

    overholt AT redhat.com
        eclipse-emf - 2.2.1-9.fc7.i386    (4 days)
        eclipse-emf - 2.2.1-9.fc7.ppc    (4 days)
        eclipse-emf - 2.2.1-9.fc7.x86_64    (4 days)

    rdieter AT math.unl.edu
        k3b-extras - 0.12.17-1.fc6.i386    (30 days)
        k3b-extras - 0.12.17-1.fc6.ppc    (30 days)
        k3b-extras - 0.12.17-1.fc6.x86_64    (30 days)

    rpm AT greysector.net
        openbabel - 2.1.0-0.2.b6.fc7.i386    
        openbabel - 2.1.0-0.2.b6.fc7.i386    
        openbabel - 2.1.0-0.2.b6.fc7.ppc    
        openbabel - 2.1.0-0.2.b6.fc7.x86_64    

    ryo-dairiki AT users.sourceforge.net
        libtomoe-gtk - 0.5.1-1.fc7.i386    (6 days)
        libtomoe-gtk - 0.5.1-1.fc7.i386    (6 days)
        libtomoe-gtk - 0.5.1-1.fc7.ppc    (6 days)
        libtomoe-gtk - 0.5.1-1.fc7.x86_64    (6 days)

    stickster AT gmail.com
        xmldiff - 0.6.7-12.fc6.i386    (101 days)
        xmldiff - 0.6.7-12.fc6.ppc    (101 days)
        xmldiff - 0.6.7-12.fc6.x86_64    (101 days)


======================================================================
Broken packages in fedora-extras-development-i386:

    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    eclipse-emf-2.2.1-9.fc7.i386  requires  eclipse-platform < 1:3.2.2
    flac123-0.0.9-1.fc7.i386  requires  libFLAC.so.7
    k3b-extras-0.12.17-1.fc6.i386  requires  libk3bdevice.so.2
    k3b-extras-0.12.17-1.fc6.i386  requires  libk3b.so.2
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libtomoe-gtk-0.5.1-1.fc7.i386  requires  libgucharmap.so.5
    openbabel-2.1.0-0.2.b6.fc7.i386  requires  libinchi.so.0
    pdftk-1.41-3.fc7.i386  requires  libgcj.so.7rh
    tor-core-0.1.1.26-3.fc7.i386  requires  libevent-1.2a.so.1
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4


======================================================================
Broken packages in fedora-extras-development-ppc:

    csound-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.ppc  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.ppc  requires  libpython2.4.so.1.0
    eclipse-emf-2.2.1-9.fc7.ppc  requires  eclipse-platform < 1:3.2.2
    flac123-0.0.9-1.fc7.ppc  requires  libFLAC.so.7
    k3b-extras-0.12.17-1.fc6.ppc  requires  libk3bdevice.so.2
    k3b-extras-0.12.17-1.fc6.ppc  requires  libk3b.so.2
    libreadline-java-0.8.0-13.fc6.ppc  requires  libedit >= 0:2.9
    libtomoe-gtk-0.5.1-1.fc7.ppc  requires  libgucharmap.so.5
    openbabel-2.1.0-0.2.b6.fc7.ppc  requires  libinchi.so.0
    pdftk-1.41-3.fc7.ppc  requires  libgcj.so.7rh
    tor-core-0.1.1.26-3.fc7.ppc  requires  libevent-1.2a.so.1
    xmldiff-0.6.7-12.fc6.ppc  requires  python(abi) = 0:2.4
    xmldiff-0.6.7-12.fc6.ppc  requires  python-abi = 0:2.4


======================================================================
Broken packages in fedora-extras-development-x86_64:

    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    csound-python-5.03.0-9.fc7.x86_64  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    eclipse-emf-2.2.1-9.fc7.x86_64  requires  eclipse-platform < 1:3.2.2
    flac123-0.0.9-1.fc7.x86_64  requires  libFLAC.so.7()(64bit)
    k3b-extras-0.12.17-1.fc6.x86_64  requires  libk3bdevice.so.2()(64bit)
    k3b-extras-0.12.17-1.fc6.x86_64  requires  libk3b.so.2()(64bit)
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    libreadline-java-0.8.0-13.fc6.x86_64  requires  libedit >= 0:2.9
    libtomoe-gtk-0.5.1-1.fc7.i386  requires  libgucharmap.so.5
    libtomoe-gtk-0.5.1-1.fc7.x86_64  requires  libgucharmap.so.5()(64bit)
    openbabel-2.1.0-0.2.b6.fc7.i386  requires  libinchi.so.0
    openbabel-2.1.0-0.2.b6.fc7.x86_64  requires  libinchi.so.0()(64bit)
    pdftk-1.41-3.fc7.x86_64  requires  libgcj.so.7rh()(64bit)
    tor-core-0.1.1.26-3.fc7.x86_64  requires  libevent-1.2a.so.1()(64bit)
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]