[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to install firefox add-ons



Gianluca Sforna wrote:
Am I the only one unable to install firefox add-ons with
firefox-1.5.0.10-5.fc6 ?
For example, trying to install this:

https://addons.mozilla.org/firefox/60/

I get: Software installation is currently disabled. Click Edit
Options... to enable it and try again.


It should be registering as an extension, not "software" which is reserved for the firefox application itself. Software updating is disabled because we use yum/rpm for installing and updating firefox. Do other extensions work properly?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]