[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070323 changes



On Fri, 2007-03-23 at 19:53 +0800, Hikaru Amano wrote:
> I'm getting this error when updating
> 
> --> Processing Dependency: git-core = 1.5.0.3-1.fc7 for package: perl-Git
> --> Finished Dependency Resolution
> Error: Missing Dependency: git-core = 1.5.0.3-1.fc7 is needed by
> package perl-Git

That doesn't make much sense.  perl-Git is provided by the same SRPM as
git-core so they should have been built together.  Also, git-core is now
up to 1.5.0.5-1.

Perhaps you have a stale mirror.  yum clean metadata and try again.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]