[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum-presto (deltarpms) ready for testing.



Yes, deltarpm in FE cannot be used (we need fixes from upstream available only in newer versions)
The needed new version is available from the presto page
http://www.lesbg.com/jdieter/presto/deltarpm-3.4-1.i386.rpm

I guess you could also install the rawhide one
yum -y --disablerepo=* --enablerepo=extras-development install deltarpm

Encouraging everyone to test and report bugs

On 3/25/07, Leszek Matok <Lam lam pl> wrote:
Dnia 24-03-2007, sob o godzinie 20:33 +0200, Jonathan Dieter napisaƂ(a):
> RPMs are available from
> http://hosted.fedoraproject.org/projects/presto/wiki/WikiStart
Error: Missing Dependency: deltarpm >= 3.4 is needed by package yum-presto

Am I right that in order to update FC6, I have to have Rawhide
instead? :) It would be good to provide dependencies in the "presto"
repository, if it really can't be compiled against deltarpm present in
FE6.

> Please report bugs on the project page or e-mail them directly to me.
FC6's Evolution doesn't allow me to reply to author, so I'm writing here
in protest.

Lam

--
fedora-devel-list mailing list
fedora-devel-list redhat com
https://www.redhat.com/mailman/listinfo/fedora-devel-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]