[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/ettercap/devel ettercap.spec,1.4,1.5



Patrice Dumas wrote:
On Mon, Mar 26, 2007 at 09:59:35PM -0400, Jon Ciesla wrote:
-Provides: ettercap-plugins <= %{version}
+Obsoletes: ettercap-plugins <= 0.7.3-14%{dist}

I suggest hardcoding the %{dist} to what it was when the package was
merged (so I guess it is fc7 here). For the fc6 and fc5 packages it
is not as clear, but I guess that using fc7 too would be safer.

Obsoletes: ettercap-plugins < 0.7.3-15


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]