[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc6 gaim update is BROKEN!



On Wed, 2007-03-28 at 18:19 -0400, Warren Togami wrote:
> Jon Escombe wrote:
> > Warren Togami <wtogami <at> redhat.com> writes:
> > 
> >> I'm sorry that this isn't working out for you.  It worked very well for 
> >> me and a few other testers.  Nobody complained about these problems 
> >> about this version sitting in rawhide for quite a while now.
> > 
> > Just one small issue to add, this update segfaulted for me due to a clash with
> > the beta5 version of gaim-meanwhile that's still in extras. Possibly ought to be
> > a dependancy somewhere that required an update to the plugins too?
> > 
> > Appreciate that this would be hard to spot unless you actually use the meanwhile
> > plugin, so not really complaining, just fyi (& hoping for an updated plugin at
> > some point ;)
> > 
> > Thanks,
> > Jon.
> > 
> > 
> 
> gaim-meanwhile as a separate package will disappear when the distro 
> merges, because then libmeanwhile will be available for gaim to build 
> against.

Yes, thank $deity.

Jon, the gaim-meanwhile segfault is actually my fault.  I noticed it in
rawhide where it's fixed, but didn't see the latest FC-6 gaim update.
I'll try and get this fixed up ASAP.

josh


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]