[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070331 changes



Ralf Ertzinger wrote:
Hi.

On Sat, 31 Mar 2007 09:07:04 -0700, Tom London wrote

I'm running 'kernel-PAE', but updating this package forces
installation of 'kernel' package.

That right?

Probably just a missing Provides: for the PAE subpackage.

Yup, that's what it was. There's a new build under way with nouveau provides for all subpackages.

thanks,
Kristian


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]