[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Resolving deps for metacity updates






I'm trying to install the 'metacity-2.4.55-6' or 'metacity-2.5.3-3' rpms on
Red Hat 8.0 but they both have several dependancies:

          error: Failed dependencies:
          libXrandr.so.2 is needed by metacity-2.4.55-6
          libstartup-notification-1.so.0 is needed by metacity-2.4.55-6
          redhat-artwork >= 0.62 is needed by metacity-2.4.55-6

Of coarse, when I try to install those packages, they in turn have
dependencies and so on... could anyone please tell me what i'm doing wrong
or if there is a different approach I should be taking?

Any help would be greatly apprectaited.

Thanks,


Aaron


|---------+---------------------------->
|         |           Nils Philippsen  |
|         |           <nphilipp redhat |
|         |           com>             |
|         |           Sent by:         |
|         |           rhl-list-admin re|
|         |           dhat.com         |
|         |                            |
|         |                            |
|         |           09/05/2003 10:25 |
|         |           AM               |
|         |           Please respond to|
|         |           rhl-list         |
|         |                            |
|---------+---------------------------->
  >-------------------------------------------------------------------------------------------------------------------------------------------|
  |                                                                                                                                           |
  |       To:       rhl-list redhat com                                                                                                       |
  |       cc:                                                                                                                                 |
  |       Subject:  Re: Disabling feature in Metacity                                                                                         |
  >-------------------------------------------------------------------------------------------------------------------------------------------|




On Thu, 2003-09-04 at 10:57, Alexander Larsson wrote:
> On Wed, 2003-09-03 at 22:10, Havoc Pennington wrote:
> > On Wed, Sep 03, 2003 at 09:22:34PM +0200, Nils Philippsen wrote:
> > > On Sat, 2003-08-30 at 18:36, Havoc Pennington wrote:
> > > > Hi,
> > > >
> > > > Current rawhide in fact has wireframe resize (the setting is
> > > > called reduced_resources, set it to TRUE).
> > >
> > > I have done this (via gconf-editor), but it has no effect (even
> > > restarting metacity yielded nothing).
> > >
> > > It's metacity-2.5.3-2 BTW.
> > >
> > > Any ideas?
> > >
> >
> > It looks like Alex lost the patch when upgrading from 2.4 to 2.5, he
> > probably assumed that it was already in 2.5 upstream but it isn't.
> >
> > I'll have to put the patch back.
>
> "oops"

WORKSFORME now with metacity-2.5.3-3, kudos guys.

Nils
--
     Nils Philippsen    /    Red Hat    /    nphilipp redhat com
"They that can give up essential liberty to obtain a little temporary
 safety deserve neither liberty nor safety."     -- B. Franklin, 1759
 PGP fingerprint:  C4A8 9474 5C4C ADE3 2B8F  656D 47D8 9B65 6951 3011
(See attached file: signature.asc)

Attachment: signature.asc
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]