[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updating problems



On Wed, 06 Dec 2000, Jochen.Fraatz@SARTORIUS.com wrote:
> I need to update my  gcc compiler to version  2.96-54. But I have problems
> to extract the files from the gcc-2.96-54.i386.rpm archive. My rpm version
> 3.0.4 always reports the error message: Only packages with version <= 3 are
> supported by this rpm version.
> What does this mean?
> The rpm files have not been corrupted during download.
> Does anybody know how I can extract the packages? Do I need an update of
> rpm?
> 
Upgrade to RPM 3.0.5 or better. IIRC, the latest version is 3.0.6.
This is RPM 4 compatible.
	John





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []