[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RPM 4 upgrade



On Sat, Nov 04, 2000 at 09:05:26AM -0500, Jeff Johnson wrote:
> Find other packages that depend on rpm
> 	rpm -q --whatrequires librpm.so.0
> Rebuild those packages from the Red Hat 7.0 src.rpm's.

couldn't you just install the 7.0 binary rpms for those packages?

kevin

-- 
kevin@suberic.net        q: what's the difference between batman & b. gates?
fork()'ed on 37058400    a: when batman fought the penguin, he won.
meatspace place: home                             http://suberic.net/~kevin/
 >> want privacy? www.gnupg.org or www.pgp.com.  encrypted mail preferred <<

Attachment: pgp00003.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []