[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm-3.0.6 released



On Fri, 15 Sep 2000, Jeff Johnson wrote:

> Rpm 3.0.6 is now available

Excellent!  But looking at the CHANGES, it's not clear to me:  is the bug
that produced the "failed dependencies: rpmlib(VersionedDependencies) <=
3.0.3-1 is needed" message fixed now?  i.e., can RPMs created with 3.0.6
be installed on boxes that have RPM < 3.0.5 without getting that error?

Thanks.

-- 
Brent J. Nordquist <brent-nordquist@bethel.edu>
Yahoo!: Brent_Nordquist / AIM: BrentJNordquist / ICQ: 76158942





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []