[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: %prescriptlet and %postscriptlet errors



Hi Jeff,

Sorry, my bad.

Basically when updating installed Rpms under RH 7.1 using rpm -Uvh get:

error: execution of %post scriptlet from anonftp-4.0-9 failed, exit status 0
error: execution of %post scriptlet from kernel-BOOT-2.4.9-12 failed, exit
status 0
error: execution of %pre scriptlet from nscd-2.2.4-19 failed, exit status 0
error: skipping nscd-2.2.4-19 install, %pre scriptlet failed rc 2

I am getting similar errors on most of the Rpms I update onto the system.
Any idea what is causing this?
Thanks


============================================
 Chris "Kick" Incledon - Tech manager
 WWW.Games-World.Net - Leading UK GISP's
 Tel No. +44 (0)870 1610102
 Email. Kick@Games-World.Net
 ============================================
----- Original Message -----
From: "Jeff Johnson" <jbj@JBJ.ORG>
To: <rpm-list@redhat.com>
Sent: Monday, December 03, 2001 1:45 PM
Subject: Re: %prescriptlet and %postscriptlet errors


> On Mon, Dec 03, 2001 at 01:42:33PM -0000, Chris wrote:
> > Anyone got any ideas why I am getting %prescriptlet and %postscriptlet
errors when installing redhat 7.1 RPms with rpm 4.0.2-8??
> >
>
> Um, what's the error say?
>
> 73 de Jeff
>
> --
> Jeff Johnson ARS N3NPQ
> jbj@jbj.org (jbj@redhat.com)
> Chapel Hill, NC
>
>
>
> _______________________________________________
> Rpm-list mailing list
> Rpm-list@redhat.com
> https://listman.redhat.com/mailman/listinfo/rpm-list
>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []