[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Requires: perl(module)



I'm running Red Hat 7.2 and starting to encounter newer spec files that
specify Perl module prerequisites that look like this:

Requires: perl >= 5.004 perl(Pod::Usage) perl(HTML::Parser)

How do I cope with this on a down-level system like 7.2? Am I forced to
start nodep'ing all new package installations?





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []