[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installed glibc-3.2.2, now RPM segfaults



On Wed, Apr 16, 2003 at 05:37:07PM -0700, Rick Knight wrote:
> In order to install gcc-3.2.2, I tried upgrade the Glibc on my RH-7.3 box
> to 2.3.2 (from 2.2.5-?). The only dependency problem encountered was

Did you get the i686 rpm, or the i386 one? I'll bet 1:10 you had i686 before
and then went to i386.

Luckily, there's a statically linked RPM binary at /usr/lib/rpm/rpmi.

-- 
Matthew Miller           mattdm@mattdm.org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []