[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing package for IRIX64 on IRIX



On Thu, Apr 17, 2003 at 02:58:50PM -0500, Albert Chin wrote:
> I've created an RPM package using RPM 4.0.4 on the following system:
>   IRIX64 puar 6.5 01100304 IP30
> I'd like to install it on the following system:
>   IRIX foo 6.5 11051729 IP22
> 
> When I attempt the install on host "foo", I get the error:
>   package xxx is for a different operating system
> 
> Can I work around this in the package or the rpmrc file without
> --ignoreos (preferably rpmrc so I don't have to rebuild the package)?
> I thought the following line should avoid the problem:
>   os_compat:   IRIX64: IRIX
> but it doesn't.

Hmmm, you might try
	os_canon:       IRIX64:   Irix    2

73 de Jeff

-- 
Jeff Johnson	ARS N3NPQ
jbj@redhat.com (jbj@jbj.org)
Chapel Hill, NC





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []