[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Bug



Circa 2003-01-23 07:56:45 -0800 dixit pcampaigne:

: I tried to install the following httpd-2.0.43 rpm as an upgrade to
: httpd-2.0.40 but is not compatible.  I tried it last week and that version
: was.
: 1118651  Jan 23 09:59  httpd-2.0.43-1.i386.rpm
: Using the command  rpm -U httpd-2.0.43-1.i386.rpm  I get the error
: failed dependencies:
: libapr.so.0 is needed by (installed) mod_perl-1.99_05-3
: libaprutil.so.0 is needed by (installed) mod_perl-1.99_05-3
: 
: Using the command rpm -i httpd-2.0.43-1.i386.rpm  I get the error
: conflicts with file from package httpd-2.0.40-8
: 
: Yesterdays build on the mirror site contained zero bytes.
: What's going on?
: Phil

Folks here are not likely to know.  You should ask the mailing list for
the operating system you're trying to install the package on.  Each Red
Hat Linux release has its own mailing list; most other Linux
distributions have their own forums as well.

And be sure to mention what operating system you're using when you ask
your question there.  ;)

-- 
jim knoble  |  jmknoble@pobox.com  |  http://www.pobox.com/~jmknoble/
(GnuPG fingerprint: 31C4:8AAC:F24E:A70C:4000::BBF4:289F:EAA8:1381:1491)
"I am non-refutable."  --Enik the Altrusian

Attachment: pgp00032.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []