[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Failed dependancies.



Hi,

One of our machines is running RH8 with kernel-2.4.20-20.9.
When I was ugrading to glibc-common-2.3.2-4.80.8.i686.rpm,
I got the following result:

#rpm -Uhv glibc-common-2.3.2-4.80.8.i386.rpm
error: Failed dependencies:
glibc-common = 2.3.2-4.80.6 is needed by (installed) glibc-2.3.2-4.80.6


#rpm -Uhv glibc-common-2.3.2-4.80.6.i386.rpm
Preparing... ########################################### [100%]
package glibc-common-2.3.2-4.80.6 is already installed



My question is if the glibc-common-2.3.2-4.80.6 is already installed, why I still got
the first error ? Anybody can enlight me on this?
Thanks a lot.
Joe Zhou





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]