[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with Failed Dependencies.....



Hi all,

 i am using rpm 4.0.3, i have the following problem, even though i have perl 
with required version installed , the rpm installation still saying failed 
dependencies.. can any one help.....



[root@s118 perl]# rpm -ivh perl-Data-ShowTable-3.3-7.i386.rpm
error: failed dependencies:
        perl >= 5.00503 is needed by perl-Data-ShowTable-3.3-7

[root@s118 perl]# which perl
/usr/bin/perl

[root@s118 perl]# perl --version
This is perl, v5.6.0 built for i386-linux
Copyright 1987-2000, Larry Wall
Perl may be copied only under the terms of either the Artistic License or the
GNU General Public License, which may be found in the Perl 5.0 source kit.

Complete documentation for Perl, including FAQ lists, should be found on
this system using `man perl' or `perldoc perl'.  If you have access to the
Internet, point your browser at http://www.perl.com/, the Perl Home Page.

[root@s118 perl]# rpm -qa | grep perl

perl-5.6.0-17
perl-HTML-Tagset-3.03-3
perl-Parse-Yapp-1.04-3
perl-XML-Encoding-1.01-2
perl-libxml-enno-1.02-5
perl-Digest-MD5-2.13-1
perl-HTML-Parser-3.25-2
perl-MIME-Base64-2.12-6
perl-Storable-0.6.11-6
perl-libwww-perl-5.53-3
perl-XML-Grove-0.46alpha-3
perl-libxml-perl-0.07-5
perl-XML-Dumper-0.4-5
perl-SGMLSpm-1.03ii-4
groff-perl-1.17.2-3
perl-DateManip-5.39-5
perl-libnet-1.0703-6
perl-URI-1.12-5
perl-XML-Parser-2.30-7
perl-XML-Twig-2.02-2

[root@s118 perl]# rpm --version
RPM version 4.0.3


Thanks and regards
J.S.Murthy




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]