[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm naming rules ...



man, 29.08.2005 kl. 23.16 skrev Thomas Cameron:

[...]

> > error: package eventlog-0.2.3+20050116+1856-1 is not installed. Oh, but
> > it is - I can see all my docs, libs and headers, so ... and using
> > (single|double) quotes didn't help.
> >
> > The conclusion is, 'rpm -e' doesn't like/recognize the name, whilst 'rpm
> > -Uvh' did. To avoid this kind of thing in future, what are the rules for
> > naming rpms (or where can I find them)?
> 
> Try this:
> 
> rpm -e eventlog-devel eventlog
> 
> I think that the 0.2.3+20050116+1856-1 version info is not needed.

YAY :) Brilliant, thanks, Thomas.

--Tonni

-- 
mail: tonye billy demon nl
http://www.billy.demon.nl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]