[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm needs X MB on Y filesystem?



On 8/1/06, Jeff Johnson <n3npq jbj gmail com> wrote:



On Jul 31, 2006, at 6:21 PM, Andrew Ross wrote:



Hi Everyone,



I am trying to figure out a problem where an update RPM does not apply. I am
seeing the following:



rpm -Uvh package-1.1-1.i386.rpm

Preparing...
########################################### [100%]

        installing package package1.1-1 needs 2MB on the /filesystem
filesystem

"needs" means "needs 2 additional MB".
73 de Jeff

That's a rather ambigous error message then. If english wasn't a
second language for me, I'd even go as far as to say misleading. How
about changing the message to 'installing package package1.1-1 needs
an additional 2MB on the /filesystem filesystem'

--
Axel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]