[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installed version of java should but does not match required version



John Rouillard wrote:

> Hi all:
> 
> I sent this on August 9th and have't see any ideas. I would realy like
> to get this rpm properly built and installed, so does anybody have any
> idea what is going on here? Could the problem be the non-standard
> version 1.4.2_05 identifer (specifically the _05 tag) causing an
> issue?
> 
> Any debugging steps I can take with RPM to try to figure out why
> version 1.4.2_05 != 1.4.2_05?

I'd suggest sanitizing the version here (like how jpackage.org does) and
make 1.4.2_05 -> 1.4.2.05, and use that everywhere instead.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]