[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installed version of java should but does not match required version



On August 15, 2006 10:15:11 AM -0400 John Rouillard <rouilj-rpm renesys com> wrote:
  sudo rpm -U pipe-0.2.1-2.i386.rpm
  error: Failed dependencies:
        j2sdk = 1.4.2_05 is needed by pipe-0.2.1-2.i386

However rpm -q --qf '%{VERSION}\n' j2sdk reports:

  1.4.2_05

There might be an epoch.  rpm -q --qf '%{EPOCH}:%{VERSION}\n' j2sdk

-frank


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]