[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I need help debugging a random lockup



we've been struggling w/ a lockup issue and I'm wondering if there is any
relationship-
we have
dual opterons (244s)
MSI K8D Master-F.
ECC memory
we're having a devil of a time getting our CRON scripts to burn backups on a
CDRW
I should say the isolated issue is on the portion of the script related to
the CD Burn program- when the system is at the point of completing the burn
(writing the table of contents?), our system locks up.
we noticed activity on our eth0 port and SCSI array at the moment the system
locks.
our thought is there is a conflict w/ our RAID (through our Adaptec
39320A-R).
we also have discovered issues in our driver for the Broadcom gig-e on
board. We have been unable to implement the updated drivers for the
Broadcoms and are still using the Tigon3 drivers.

Has anyone had this type of lockup?

John Griffin
V1 Datacom Inc



----- Original Message ----- 
From: "Marshall Lewis" <marshall novafoundry com>
To: <amd64-list redhat com>
Sent: Wednesday, May 05, 2004 1:10 PM
Subject: Re: I need help debugging a random lockup


> Well.. now I can reproduce it .. sorta..  of course right after sending
> this email I decide to try and chart some stuff in oo calc, and it has
> locked 5 times in the last half hour.  I'm not any closer to determining
> the cause though... maybe it's 32 bit apps? (or maybe it's power
> fluctuations, or the room is too hot, or my monitors are too close
> together... )        : )
>
> --
>  Marshall
>
> On Wed, 2004-05-05 at 15:34, Marshall Lewis wrote:
> > I'm not sure how to begin debugging this, it's not something that I've
> > ever had happen on a linux system before.  I have an opteron workstation
> > here at work, and it locks up more or less randomly... It's a complete
> > system freeze.  There are no messages about it in /var/log/messages, and
> > I'm guessing there aren't any messages on the consoles, although I have
> > no real way to confirm.
> >
> > It doesn't seem to be application related (unless maybe it's X itself or
> > the nvidia drivers), and is not load related.  .. it can happen while
> > I'm clicking around in firefox, typeing on openoffice, coding in nedit
> > or zend studio, highlighting text, etc.. etc... .. and of course it even
> > happens when my back is turned (probably out of spite).
> >
> >  On any other machine I might suspect the ram.. and I guess I'm kinda
> > suspecting the ram here, but it is an opteron, and it's running with ECC
> > ram... so ram really shouldn't be an issue right?  or wrong? : )
> >
> >
> > Any suggestions on how I can determine the cause of the lockup? (or at
> > least narrow it down).  BTW these lockups occured in FC1 as well
> > (currently running FC2T3).
> >
> > --
> >  Marshall
> >
>
>
> -- 
> amd64-list mailing list
> amd64-list redhat com
> https://www.redhat.com/mailman/listinfo/amd64-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]