[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: genhdlist in RH 8.0



On Thu, 2002-11-07 at 15:01, Paul Turner wrote:
> genhdlist won't build right 
> out of the rpm,  It was loking for an include file for rpm-4.0.4 in a 
> directory of the same name.   This doesn't exist in my current install 
> of 8.0 so I added  -I/usr/include/rpm to the Makefile and at elast the 
> compiler was mostly happy, but the linker needed a static library for 
> the same rpm package.  My 8.0 install has a shared lib for librpm4.0.4 
> but no static lib.
> Am I missing some packages?

Install librpm404-devel

Cheers,

Jeremy





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]