[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Error running anaconda



I tried to install Red Hat 9.0 on my Compaq Presario 2500, but when the loader
ask me to test the media, I was unable to press the enter key, because in
Linux the keyboard doesn't work until the X serves is started.
This wasn't a problem with Red Hat 8.0, because the loader run the X server
and didn't ask for nothing to do. Can we send me a loader that doesn't ask
to test the media before start the installation?
I tried to use the Red Hat 8.0 loader, but it says: "this loader doesn' match
your CD version" (or so...).
I tried to recompile the loader, but ld returns an "error 2".
At the moment I'm using WindowsXP (AHHHHH!!!!!!), because I was unable to
install Linux.
Please, help me, or I have to use WindowsXP (AHHHHHHH!!!!!!!).




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]