[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 installer hangs after loading module from driver disk [SOLVED]



Paul Howarth wrote:
Paul Howarth wrote:
I'm testing the driver disk by booting from the boot.iso CD for FC2, and

from the disk1 CD for FC1, then entering "linux dd" at the prompt. For both FC1 and FC2 I'm prompted to supply the driver disk, the Advansys SCSI card is detected, the module is extracted from the moduleball and loaded, apparently successfully, into the kernel (I can see the detection of the attached SCSI disks in the console messages screen).

On FC1, the installer then goes on to ask me if I want to use any further driver disks, at which point I say "no" and it loads the tulip driver for my network card from the distribution media and continues with the installation.

However, on FC2, the installer seems to hang with a nearly blank screen at this point.


OK, nobody's bitten on this one, but I've now heard of another person having a similar problem, where his driver disk for a Highpoint RAID card caused a similar hangup straight after loading (see http://lists.us.dell.com/pipermail/dkms-devel/2004-September/000200.html).

So my new question is: has *anyone* got *any* driver disk to work with the FC2 installer? If so, could you point me to a copy of the driver disk so I could have a look at it?

For the archives: this was Bug #122952 (http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=122952), which appears to be fixed in Fedora Core 3 Test 3.


Regards, Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]