[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] allow mounting of the hdiso source (#498591)



> I really, REALLY despise the name "deviceMostlyImmutable", but I couldn't come
> up with a better name that doesn't sound confusing.  The various protected
> properties and methods we have only make this harder.  Anyway, I have not
> tested this patch but I feel good about it.  If everyone likes this direction
> I can put together an updates image for the reporter.

Ignore these two.  New patch set on the way that's much less
objectionable.

- Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]