[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] allow mounting of the hdiso source (#498591)



MostlyImmutable cracks me up, but is misleadingly vague.  Is there some way to call it deviceReadOnly or something that conveys a little bit more information about what's special about it?

just my .2c

Matt

Chris Lumens wrote:
I really, REALLY despise the name "deviceMostlyImmutable", but I couldn't come
up with a better name that doesn't sound confusing.  The various protected
properties and methods we have only make this harder.  Anyway, I have not
tested this patch but I feel good about it.  If everyone likes this direction
I can put together an updates image for the reporter.

- Chris

_______________________________________________
Anaconda-devel-list mailing list
Anaconda-devel-list redhat com
https://www.redhat.com/mailman/listinfo/anaconda-devel-list
  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]