[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] allow mounting of the hdiso source (#498591)



> MostlyImmutable cracks me up, but is misleadingly vague.  Is there some  
> way to call it deviceReadOnly or something that conveys a little bit  
> more information about what's special about it?

Yeah, check out my followup to the second patch in that set where I just
use a parameter to deviceImmutable instead.  Much shorter that way.  I
don't know what I was thinking earlier.

- Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]