[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rhel5-branch loader breaks with newest iscsi-initiator-utils





On 05/08/2009 10:23 PM, David Cantrell wrote:
Commit fe821fb6d1ee6eb68f8b53066b079b0903e9466c bumps the minimum
required iscsi-initiator-utils in rhel5-branch to 6.2.0.871-0.0. That
release breaks loader2/ibft.c, unless I'm doing something wrong.


Correct, that release adds libiscsi, but mistakenly removes libfwparam as
mchristie thought we no longer need libfwparam, mchristie has said he'll do
a new build with libfwparam included again.

Regards,

Hans


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]