[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: One (more) week slip of Fedora 11 Release



John Poelstra (poelstra redhat com) said: 
> Jesse Keating said the following on 05/28/2009 10:36 AM Pacific Time:
>> A late discovered and just potentially fixed anaconda storage bug[1] has
>> necessitated another week slip of our schedule.  The change is important
>> but invasive enough to require re-validating our storage tests.
...
>
> Forgive me for asking the obvious.... have we done a review of all the  
> open anaconda bugs for 'rawhide' to make sure there are no other bugs  
> already open for anaconda that could put us back into this same 
> situation?

Not knowing if this had been formally done or not, I figured I'd look.

I looked at all open rawhide anaconda bugs opened on March 1 or later.
(126 bugs). The following list of 28 bugs are all crashers or things
that render the system non-bootable.

Some of these may be fixed already; some may not be fixable, some may
have workarounds we can put on the common bug page. But if there are
any other open bugs like 500808, they'd be in this list; if someone
wants to do a sanity review to see if any of these are worth holding
out for, go for it.

https://bugzilla.redhat.com/show_bug.cgi?id=489991
	Anaconda crashes when disks with no partitions contain a filesystem

https://bugzilla.redhat.com/show_bug.cgi?id=491754
	 DeviceError: cannot commit to disk sda after 5 attempts

https://bugzilla.redhat.com/show_bug.cgi?id=493058
	 Custom partitioning creation/edit causes traceback

https://bugzilla.redhat.com/show_bug.cgi?id=493699
	Traceback while installing with lvm/luks

https://bugzilla.redhat.com/show_bug.cgi?id=494150
	anaconda exception when formatting drives

https://bugzilla.redhat.com/show_bug.cgi?id=495139
	Anaconda traceback when installing with another LVM already existing

https://bugzilla.redhat.com/show_bug.cgi?id=495356
	Unhandled exception at the end of partitioning

https://bugzilla.redhat.com/show_bug.cgi?id=495433
	Anaconda crash: Error opening /dev/sdb: No medium found

https://bugzilla.redhat.com/show_bug.cgi?id=496440
	RAID1 volume create failed

https://bugzilla.redhat.com/show_bug.cgi?id=497183
	Installation fails with partition scheme

https://bugzilla.redhat.com/show_bug.cgi?id=497293
	allocatePartitions extended partition handling needs work

https://bugzilla.redhat.com/show_bug.cgi?id=498240
	Anaconda exception on upgrading from F10

https://bugzilla.redhat.com/show_bug.cgi?id=498350
	Anaconda crashes in the partitioner screen

https://bugzilla.redhat.com/show_bug.cgi?id=498408
	Anaconda crash during install: MDRaidError: mddeactivate failed for /dev/md1

https://bugzilla.redhat.com/show_bug.cgi?id=498486
	MDRaidError: mdactivate failed for /dev/md2  

https://bugzilla.redhat.com/show_bug.cgi?id=498553
	FSError: filesystem has not been created

https://bugzilla.redhat.com/show_bug.cgi?id=498751
	Failure at the start of Live install - device is already mapped

https://bugzilla.redhat.com/show_bug.cgi?id=495156
	FSError: mount failed: (2, None) 

https://bugzilla.redhat.com/show_bug.cgi?id=498820
	ValueError: Cannot remove extended partition sda4.  Logical partitions present.

https://bugzilla.redhat.com/show_bug.cgi?id=499062
	SystemError: (2, None)  

https://bugzilla.redhat.com/show_bug.cgi?id=499733
	Anaconda does not see Individual SATA11 drives -- linux nodmraid is ineffective

https://bugzilla.redhat.com/show_bug.cgi?id=500132
	swap format error - SwapSpaceError: format has not been created  

https://bugzilla.redhat.com/show_bug.cgi?id=500995
	TypeError: float() argument must be a string or a number

https://bugzilla.redhat.com/show_bug.cgi?id=501297
	AttributeError: 'DeviceFormat' object has no attribute 'mount'  

https://bugzilla.redhat.com/show_bug.cgi?id=501340
	FormatSetupError: format has not been created  

https://bugzilla.redhat.com/show_bug.cgi?id=501584
	Initial initramfs created during installation has no keymap support

https://bugzilla.redhat.com/show_bug.cgi?id=502092
	RuntimeError: Returning partitions to state prior to edit failed  

https://bugzilla.redhat.com/show_bug.cgi?id=502663
	backtrace when setting up md raid.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]