[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[PATCH] Include pyconfig*.h so that we can actually run python2.7 .



Python 2.7 uses pyconfig-64.h (modulo the platform) to determine some
things at runtime, so we need to have it in the install.img .
---
 scripts/upd-instroot |    1 +
 1 files changed, 1 insertions(+), 0 deletions(-)

diff --git a/scripts/upd-instroot b/scripts/upd-instroot
index 48f65e2..1c12194 100755
--- a/scripts/upd-instroot
+++ b/scripts/upd-instroot
@@ -498,6 +498,7 @@ sbin/vconfig
 sbin/xfs_repair
 sbin/xfsrestore
 sbin/ybin
+usr/include/python?.?/pyconfig*.h
 usr/$LIBDIR/NetworkManager
 usr/$LIBDIR/dri
 usr/$LIBDIR/gconv
-- 
1.7.1.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]