[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH 2/8] Rename geninitrdsz.c to addrsize.c (#546422)



> Rename the geninitrdsz.c program to addrsize.c to more accurately
> reflect what it's generating.  Update Makefile.am and its usage in the
> buildinstall scripts.  The load address is provided as a shell variable
> in scripts/mk-images.s390.

Looks fine to me.

- Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]