[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH f14-branch beta blocker] (TAKE II) Add files for polkit to initrd.img (#633315)



On 09/17/2010 12:18 AM, Radek Vykydal wrote:
NetworkManager now requires polkitd running in stage 1.

We need to add these files:

/usr/libexec/polkit-1/polkitd
/lib/libpolkit-backend-1.so.0
/usr/share/polkit-1/actions/*

Test of take I revealed a typo.
Test of this one is in progress, waiting for pungi.

Okay, this passes the test, but puts about 10
not needed files into actions directory. I'll
come with third version.

Radek


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]