[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [f17-branch master] Be more verbose about upgrade failures (#735060)



On Fri, Feb 10, 2012 at 09:42:03AM +0100, Vratislav Podzimek wrote:
> Ack, but see a comment below.
> 
> > -            if upgradeany or \
> > -               anaconda.instClass.productUpgradable(arch, product, version):
> > +            upgradable = anaconda.instClass.productUpgradable(arch, product, version)
> What about: 
> (upgradable, tests) = anaconda.instClass.productUpgradable(arch...)?
> Or without brackets. Since both items from the tuple are used I think we
> could improve readability.

Good suggestion, thanks!

-- 
Brian C. Lane | Anaconda Team | IRC: bcl #anaconda | Port Orchard, WA (PST8PDT)

Attachment: pgpQo9izIsaMT.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]