[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re[2]: anaconda build issue



Hello
Thanks for you info. So, I opened 
http://git.fedorahosted.org/git/?p=anaconda.git;a=blob;f=configure.ac;h=62950f1d00c6cf3abbe3cdc73ccf42ccb88c7d76;hb=refs/heads/rhel6-branch
and found that this file is contains

138 PKG_CHECK_MODULES([LIBNM_GLIB], [libnm-glib >= 0.7.1 libnm-util >= 0.7.1])  
139 PKG_CHECK_MODULES([DEVMAPPER], [devmapper >= 1.02.17])
So, the RHES doesn't contains libnm-glib and libnm-util. Also devmapper is called device-mapper. Am I right?

Regards, Igor


21 февраля 2012, 15:32 от Martin Sivak <msivak redhat com>:
> Hi,
> 
> Since you are using RHEL 6.2, you should be able to compile anaconda rhel6-branch.
> 
> If you want to develop for the current fedora branch, you need updated tools from Fedora anyways (new Gtk stuff like glade and such - look at the new-ui branch) so just install Fedora or play with mock.
> 
> There is no real way of compiling master branch on standard RHEL6.
> 
> Regards
> 
> --
> Martin Sivak
> 
> ----- Original Message -----
> > Hello anaconda developers
> >
> > I'm new in anaconda, and for the first I downloaded an
> > anaconda-HEAD-9437345.tar.bz2, unbzip it in /usr/local and try to
> > build.
> > So, after a while I got an errors:
> > checking for LIBNM_GLIB... configure: error: Package requirements
> > (libnm-glib >= 0.7.1 libnm-util >= 0.7.1) were not met:
> >
> > No package 'libnm-glib' found
> > No package 'libnm-util' found
> >
> > So, I use RHES 6.2 and I haven't these packages. Could you please say
> > to me, where I can get them?
> >
> > Bye, Igor
> >
> > _______________________________________________
> > Anaconda-devel-list mailing list
> > Anaconda-devel-list redhat com
> > https://www.redhat.com/mailman/listinfo/anaconda-devel-list
> >
> 
Bye, Igor



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]