[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to compose on x86_64.



On Tue, Jun 11, 2013 at 12:10:43PM -0600, William F. Acker WB2FLW +1 303 722 7209 wrote:
> On Tue, 11 Jun 2013, Brian C. Lane wrote:
> 
> >On Tue, Jun 11, 2013 at 12:01:15AM -0600, William F. Acker WB2FLW +1 303 722 7209 wrote:
> >>On Mon, 10 Jun 2013, William F. Acker WB2FLW +1 303 722 7209 wrote:
> >>
> >>>On Mon, 10 Jun 2013, Brian C. Lane wrote:
> >>>
> >>>>That would indicate that you are missing shim which provides
> >>>>MokManager.efi
> >>>
> >>>   So the question is, how to get shim into the install root.
> >>>Installing it on the build host isn't good enough.
> >>>
> >>>        Thanks.
> >>>--
> >>>        Bill in Denver
> >>>
> >>
> >>As a folow up, I do have the following two files.
> >>/home/wacker/19/work/x86_64/installroot/usr/share/shim/MokManager.efi
> >>/home/wacker/19/work/x86_64/yumroot/usr/share/shim/MokManager.efi
> >
> >Ah, I see, this is a recent change in shim that needs to be accounted
> >for in Lorax. Thanks.
> 
> For now, I excluded shim-unsigned from updates-testing in the ks
> file. I'm checking the Lorax repository in git. When something
> happens there, I'll hack together a package, install it, revert my
> change to the ks file, test and report.

It won't actually be a lorax change, I don't think - it should be
requiring shim and shim-unsigned already, so once the changes land in
both this should resolve itself without lorax changing to accomodate.

-- 
        Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]