[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Promise FastTrak 100 TX4 success!



That's fine for the 2.4.16 kernal... but I'm using the 2.4.34.mdk kernal for
Mandrake 8.1.  I, too, have the same interupt problem...  the drives are
there.  I was able to create partitions - as individual drives, but am
unable to format.  Appearantly my ide0 on the TX2 has failed, so I currently
have 2x80g on ide1.  At this point, I'd be happy to just get access to the
drives, I'll live without the raid if needed.  Else, maybe an adaptec 2400a
or a 3ware...

Also, saw some adapters that will take the the ata drives and convert them
to UW-SCSI 68pin and U-SCSI 50pin for my on board scsi raid adapter
@$88/ea...  for 2 drives, this option is looking better with every FastTrak
fault....

Eric



-----Original Message-----
From: ataraid-list-admin redhat com
[mailto:ataraid-list-admin redhat com]On Behalf Of Aaron Gee
Sent: Tuesday, January 08, 2002 10:56 AM
To: ataraid-list redhat com
Subject: RE: Promise FastTrak 100 TX4 success!


Has the patch been forwarded to the maintainer of the 2.4 kernel series ?
It would be a good idea for this patch to be merged into the new kernels.

AG

> -----Original Message-----
> From: ataraid-list-admin redhat com
> [mailto:ataraid-list-admin redhat com]On Behalf Of Jeremy Worrells
> Sent: Tuesday, January 08, 2002 11:40
> To: ataraid-list
> Subject: Promise FastTrak 100 TX4 success!
>
>
> Arghhhhhhhh!
>
> After much wailing and gnashing of teeth, I am the proud owner of a Dell
> PowerEdge 1300 with a Promise FastTrak 100 TX4 running 4x40GB WD disks
> in a 0+1 configuration, ATA100!
>
> The clue was the last email message I saw on the list:
>
> https://listman.redhat.com/pipermail/ataraid-list/2002-January/000511.html
>
> In there was a link to http://www.spinics.net/lists/raid/msg00220.html
> which contained a link to http://www.linuxdiskcert.org. Right there, was
> a patch from the Man himself, Andre The IDE God.
>
> When patched into a stock 2.4.16 kernel, all my "Lost Interrupt" problems
> went away, and I am now a very happy man.
>
> Performance is very good. Example:
>
> ahab# time dd if=/dev/zero of=bigfile count=3000k
> 3072000+0 records in
> 3072000+0 records out
> 4.88user 29.82system 1:21.07elapsed 42%CPU (0avgtext+0avgdata
> 0maxresident)k
> 0inputs+0outputs (167major+31minor)pagefaults 0swaps
>
> I was not able to use hdparm -Tt on that drive.
>
> So, thank you Andre for the patch, and thank you Bas van Loon for the hint
> that has taken me to my happy place.
>
> Jdremy
> --
> Jeremy Worrells
> jworrells aristomed com
> 801.270.8616
>
>
>
> _______________________________________________
> Ataraid-list mailing list
> Ataraid-list redhat com
> https://listman.redhat.com/mailman/listinfo/ataraid-list
>



_______________________________________________
Ataraid-list mailing list
Ataraid-list redhat com
https://listman.redhat.com/mailman/listinfo/ataraid-list





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]