[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[augeas-devel] Stupid C question on Linux



This is a stupid linux question. I was looking into the following bug:

http://projects.reductivelabs.com/issues/2106

and I figured I would build the latest augeas to test against that. I am running F10 and that only has augeas 0.3.6. So.. I pulled the code, did a make install (as sudo), and then re-ran puppet (which is in ruby). Augeas still picked up the 0.3.6 lib.. not the newest one I built. I had to uninstall augeas and build a 0.4.0 rpm.

Was there a way to configure ruby to grab the locally build augeas?

Thanks.

-- bk



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]