[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[augeas-devel] [Augeas] #218: nrpe.aug doesn't parse a valid command line



#218: nrpe.aug doesn't parse a valid command line
---------------------+------------------------------------------------------
 Reporter:  jorhett  |       Owner:  lutter
     Type:  defect   |      Status:  new   
 Priority:  major    |   Milestone:  next  
Component:  Augeas   |     Version:  0.8.0 
 Keywords:           |  
---------------------+------------------------------------------------------
 /augeas/files/etc/nagios/nrpe.cfg/error = "parse_failed"
 /augeas/files/etc/nagios/nrpe.cfg/error/pos = "2969"
 /augeas/files/etc/nagios/nrpe.cfg/error/line = "88"
 /augeas/files/etc/nagios/nrpe.cfg/error/char = "0"
 /augeas/files/etc/nagios/nrpe.cfg/error/lens =
 "/usr/share/augeas/lenses/dist/nrpe.aug:87.10-.72:"
 /augeas/files/etc/nagios/nrpe.cfg/error/message = "Iterated lens matched
 less than it should"

 The line in question is perfectly valid and working:

 command[check_mongoscl_proc]=/usr/lib64/nagios/plugins/check_procs -c 1:1
 --ereg-argument-array=mongosCL

 This is actually with Augeas 0.9.0 but there's no option to select that
 version here in Trac.

-- 
Ticket URL: <https://fedorahosted.org/augeas/ticket/218>
Augeas <http://augeas.net/>
a configuration API



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]