[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[augeas-devel] Bumping the ruby version for ruby-augeas



In putting up https://github.com/hercules-team/ruby-augeas/pull/6 I realized that we run Travis against Ruby 1.9.7 and 1.9.3, both of which are EOL.

I'd like to hear from people what they think a reasonable minimum Ruby version would be: 2.0.0 which is what CentOS 7 uses ? Something newer than that ?

David


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]