[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [augeas-devel] Bumping the ruby version for ruby-augeas



Ok .. it sounds that we should still test against 1.9.3 then ...

David

On Wed, Apr 27, 2016 at 12:28 PM, Pat Riehecky <riehecky fnal gov> wrote:
I would prefer to run against what EL7 ships.  I make somewhat heavy use of augeas internally, though through augtool and puppet.

Pat

-- 
Pat Riehecky
Scientific Linux developer

Fermi National Accelerator Laboratory
www.fnal.gov
www.scientificlinux.org


On 04/27/2016 01:53 PM, David Lutterkort wrote:
In putting up https://github.com/hercules-team/ruby-augeas/pull/6 I realized that we run Travis against Ruby 1.9.7 and 1.9.3, both of which are EOL.

I'd like to hear from people what they think a reasonable minimum Ruby version would be: 2.0.0 which is what CentOS 7 uses ? Something newer than that ?

David



_______________________________________________
augeas-devel mailing list
augeas-devel redhat com
https://www.redhat.com/mailman/listinfo/augeas-devel


_______________________________________________
augeas-devel mailing list
augeas-devel redhat com
https://www.redhat.com/mailman/listinfo/augeas-devel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]