[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Running DU Netscape + kernel 2.1.126



Hi,

(I posted something similar to this on comp.os.linux.alpha)

I have been experimenting with 2.1 kernels on our linux-alpha box, in an
attempt to ultimately bring up DU Matlab on the machine.  We currently have
OSF/1 3.2 libs (yes, we have a license), and under 2.0.xx kernels Netscape works
fine.  However, on kernel 2.1.126, it exits immediately with a floating-point
exception.  The same thing happens with the DU 4.0d libs.

Has anyone else had this problem?  I built the kernel with egcs-1.1.  Please no
flames if this has been discussed in the last week; I seem to have been
silently dropped from the list on October 26 and have only just re-subscribed. 
The last archive of the list at Redhat is dated September.

Thanks,
--
-Paul Chapman
pchapman@fury.bio.dfo.ca



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []