[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: QT 1.41 on Avanti



On Thu, 23 Dec 2134, Jochen Kuepper wrote:

> Correct. Actually you need binutils >= 2.9.1.0.13.
> But KDE does not work with egcs-1.1, though Qt compiles fine. egcs-1.1 will get
> internal compiler errors later on when including Qt headers.
> egcs-1.1.1pre does solve that problem.
> 
> The new binutils are needed for large shared libs on AXP anyway :-)

	I don't know what you guys are doing different than I, but I now
have egcs-1.1.1pre and binutils 2.9.1.0.15 and it STILL gives me the same
error.
	The part that sucks is that I'm having problems getting gnome-libs
to install too...  We'll see how that goes tonight.


-----------------------------------------------------------------------
  Mike Stella                             Software / Systems Engineer
  http://www.sector13.org/mike             Thirteen Technologies, LLC
-----------------------------------------------------------------------




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []