[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Egcs 1.1b Compile fail on Redhat 5.0



Hi ,

egcs is compiling now ..

thanks to Shane Sturrock who pointed out that i need a new binutils ..
i got 2.9.1 from my nearest gnu mirror site. and that seems to fix the
problem.
before i had 2.8.x
2.9.1  compiled ok on the alpha.

Regards

Gavin Woodhatch

Michal Jaegermann wrote:

> > collect2.c:191: conflicting types for `sys_siglist'
> > /usr/include/signal.h:237: previous declaration of `sys_siglist'
>
> In a case of a conflict between system headers and "imports"
> system is ALWAYS right.  Comment out an extra declaration in collect2.c
>
> OTOH - I recompiled on Alpha many variants of egcs - including 1.1b
> and did not ever had this problem.  Strange.
>
>   Michal



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []