[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Multia IDE cable problems...



Hi,

I've been into several problems trying to get my IDE disk drive working
on my VX-40 Multia.
The interface on the motherboard is a 44 pin, hopefully, it is the same
on my hard disk,
but I can't find the cable anywhere. So, never mind, I thought, I'll use
2 adapters and a
regular 40 pin in between (Does anybody has tried this before ?). The
problem is that
it does not seem to be detected by the ARC console, When I use option
Display Hardware
Configuration... I don't see my hardrive at all. All seems as it was not
powered, while it is,
because I checked this with a voltmeter and I had 5.0V. I tried all
possible of connections,
and I could not get this thing to work. I'm trying to think that the IDE
interface is broken
on the motherboard. Does any one could give any idea to do in order for
me to test this thing,
or better, get it to work ?

Thanks,
Nicolas.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []