[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

i broke X



Hello everybody.

It all started about two months ago when i decided to install a firewall
on my pc164.  I read everything, tried, failed, tried again, etc.   I
finally got ipchains-1_3_9-1_alpha.rpm, and tried to install it.  It
told me it required GLIBC_2.1 and GLIBC2.0.  I had GLIBC_2.0.7.rpm.  I
downloaded GLIBC_2.1, installed that.  Glibc_2.1 told me it only worked
with 2.2.1 kernels.  I have a 2.2.7 kernel.  
I thought that it should work anyway, since i have a more current
kernel.  I forced it.  
After that, ipchains installed ok.
reboot.

startx hangs.  after a while, the computer will automatically reboot
itself.  

I can not remove ipchains.  I can not remove glibc_2.1.  I can not
update (downgrade) to glib2.0.7, my previous version.  

Is there a way to tell redhat to relink and reinstall all the rpm's
EXCEPT glibc2.1 and ipchains?

Thanks

-red



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []