[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel-2.4.0-test7



DP264, but that kernel will only run on Tsunami+EV6 machines. Which
version of the kernel no longer has SRM support? I think that at one point
the Makefile was re-written so that you didn't have to choose SRM for
dp264...aka: it's automatically selected as there's no other way to boot
Linux on these machines (yes, I know about the MILO but who in there
right might would use it.

--rdp

On Mon, 4 Sep 2000, Nikolaos Margaritis wrote:

> On Mon, 04 Sep 2000, you wrote:
> > > Does anyone know which system type I should choose when I configure the kernel
> > > for a UP2000? I need both SRM and SMP enabled.
> > >  
> >
> > Generic.
> >
> Would this not inhibit performance? Before, DP264 was a nice choise, but now
> for some reason, no SRM is supported for that choise. Why is it not supported?
> 
> Nikos
> 

-- 
Rich Payne
rpayne@alphalinux.org			www.alphalinux.org





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index] []