[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Current ISO images status



Hi, Steven,

I think that setkeymap-related error is probably because of your
fr_CH keyboard selection - I've never tested with anything but
standard/default PC keyboard selection.

As for the udevd-related messages - I think they are extraneous,
and can be ignored, as they happen ALWAYS, not just on failed
install attempts.

Also, I wouldn't thin that USB or Radeon cards would have any
effect - I have both in various boxes of mine, and have had no
problems with them.

The python errors in "urlgrabber.py" I've not seen, so I've no
real clue what might cause them.

However, there's a single CD (20081024 in the "iso/obsolete/"
directory on BUILDSYS) that might avoid an issue with changing
CDs, if that's what is causing the problem (wild guess only).
That CD has pretty much the same basic stuff, just many fewer
"development" RPMS, which you can, of course, later retrieve
off the double-CDs via YUM.

Sorry I can't help more; I hope to try the 2-CDs on my XP1000
later, see if I run into the same issue.

--Jay++

Steven Moix wrote:
> Hi Jay,
> 
> On Sat, 2008-11-29 at 12:19 -0500, Jay Estabrook wrote:
>> Hi, Steven,
>>
>> They are really still beta; lots of loose ends, no GUI install,
>> no Xorg 3D (DRI) support, etc.
>>
>> However, XP1000 is one of my normal test boxes, and I've not
>> encountered a problem like yours (that I can remember :-).
>>
>> Can you tell me if you attempted a custom install, ie choosing
>> specific packages?
>>
>> I'm not sure why, but Fedora-9 appeared to offer more packages
>> that way, than actually were available in the repository I used;
>> this was not the case with FC8, I believe.
>>
>> Also, any additional detail re: the python error might help.
> 
> I wasn't in front of the Alpha, but I tried a new installation this
> morning:
> 
> - The ISO md5sum is OK
> - Select English as language
> - Select fr_CH-latin1 keyboard layout.
> There is an error message written in the console at that point, but it
> also happens with the default keyboard layout:
> /usr/bin/setkeymap: error while loading shared
> librairies: /usr/lib/libX11.so.6
> - Remove all partitions on selected drives and create default layout
> (does this actually work on Alpha?)
> At this point, there are 2 more errors showing up:
> udev[1238]: init_udevd_socket: bind failed: Address already in use
> udev[1238]: main: error initializing udev socket
> - I unselect everything in the package selection and the install
> begins...
> 
> At 45% (while installing the fuse package, still CD1), there is a python
> message showing up, see the pictures for that:
> http://www.alphatek.info/divers/dscn2417.jpg
> http://www.alphatek.info/divers/dscn2419.jpg
> 
> 
> Note that the only non-standard hardware I have in this XP1000 are:
> - An USB2 card
> - A Radeon 7000 VE (RV100 QY)
> 
> Any clue?
> 
> Steven
> 
> _______________________________________________
> axp-list mailing list
> axp-list redhat com
> https://www.redhat.com/mailman/listinfo/axp-list
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]